Blokir atau izinkan Youtube Berdasarkan Login User di Mikrotik Hotspot

Mungkin bagi yang punya jaringan internet wifi dirumah dan punya anak yang kelewat kreative bisa googling atau tanya temen sana-sini sehingga untuk membatasi akses youtube dengan konten dewasa sudah sedemikinan sulitnya. Youtube di blokir lewat DNS mudah di lewati, di blokir lewat YouTube Restricted Mode cuman di ketawain, di blokir total akses Youtube nya gantian orang tuanya kehabisan referensi gaya..wkwkwkwkw... nah mungkin artikel berikut dapat membantu, eh bukan artikel ini, tapi curhat berbentuk kode mikrotik script..heheheheh....

Syarat utama dalah Koneksi internet dan Mikrotik Hotspot terpasang sempurna dalam jaringan anda. Script Mikrotiok saya tempatkan di bagian paling bawah halaman dan harus anda ubah dulu sesuai konfigurasi dalam tubuh mikrotik anda sebelum Menjalankan nya.

Sekenarionya adalah jika ada yang akses internet wifi dirumah kita dari manapun dan alat apapun akan di wajibkan login terlebih dulu melalui Hotspot Mikrotik, sehingga kita dapat menyaring user yang login dan dapat mengatur website atau konten apa saja yang kita perbolehkan untuk dilihat User yang login tersebut, contoh di bawah hanya memblokir konten berupa video untuk yang lain silahkan menyesuaikan, ilustrasinya  Lihat gambar berikut :

Khusus Login Internet dengan User anak tidak dapat Membuka Youtube klo ortunya mah Bebas Brow... caranya sebagai berikut :

1. Login ke Mikrotik anda dengan Winbox sebagai administrator

 

2. IP --> Hotspot --> User Profile --> Isikan Name = anak ( Sesuai Keinginan) --> Isikan Address List = limit-video (Sesuai Keninginan) --> Klik OK

 

3. IP --> Firewall --> Layer 7 Protocols --> Isikan Name = Youtube (Sesuai Keinginan) Regexp = youtube "http/(0\\.9|1\\.0|1\\.1) [\\x09-\\x0d ][1-5][0-9][0-9] [\\x09-\\x0d -~]*(content-type: video)" --> klik OK

 

4. IP --> Firewall --> Firewall Rules --> isi Chain = Forward --> isi Advanced = limit-video --> isi Action = Jump -- Jump Target = limit-video-aktiv --> Klik OK

 

5. IP --> Firewall --> Firewall Rules --> isi Chain = limit-video-activ --> isi Advanced = limit-video --> isi Action = drop --> Klik OK

 

6. IP --> Firewall --> Firewall Rules --> isi Chain = Forward --> isi Advanced = limit-video --> isi Action = return --> Klik OK

 

7. IP --> Hotspot --> --> User --> New Hotspot User --> Isikan Name = arya (sesuai Keinginan) -- Password = isikan Password --> isikan Profile = anak (Sesuai dengan yang tadi kita buat di langkah no - 2 ) --> klik OK

 

8. Coba Konek WIFI , Buka browser dan Akses Youtube....

Berikut adalah Script Nya tapi jangan langsung Copy Paste, Sesuaikan dulu seperti konfigurasi di tubuh Mikrotik anda :

/ip firewall layer7-protocol
add name=Youtube regexp="youtube \"http/(0\\\\.9|1\\\\.0|1\\\\.1) [\\\\x09-\\\\x\
    0d ][1-5][0-9][0-9] [\\\\x09-\\\\x0d -~]*(content-type: video)\""

/ip firewall filter
add action=jump chain=forward comment="Teruskan Koneksi Youtube" disabled=no \
    jump-target=limit-video-aktiv src-address-list=limit-video
add action=drop chain=forward comment="Drop Youtube" disabled=no hotspot="" \
    src-address-list=limit-video
add action=return chain=limit-video-aktiv comment="Kembalikan Koneksi Youtube" \
    disabled=no src-address-list=limit-video

/ip hotspot user profile
add address-list=limit-video address-pool=Pool-Icomnet advertise=no idle-timeout=none incoming-packet-mark=Teknisi-Down keepalive-timeout=2m name=anak open-status-page=always outgoing-packet-mark=\
    Teknisi-UP shared-users=5 status-autorefresh=1m transparent-proxy=yes

/ip hotspot user
add disabled=no name=arya password=katakunci profile=Spesial

Selamat Mencoba Semoga Berhasil ya....

 
 

Komentar Pengunjung

Kategori Artikel

1. Internet
Kumpulan tutorial seputar Website
2. Gadget
Kumpulan Artikel berhubungan dengan Gadget
3. Elektronik
Artikel dan tutorial perangkat Elektro
4. Comp & Net
Artikel seputar Networking dan hardware software Komputer.
5. General Articles
Edisi Berbagai macam disiplin ilmu alias Artikel Campur aduk.
terima kasih banyak... sangat1000x membantu..

_ Chei

Visitors Counter

233805
TodayToday8
YesterdayYesterday29
This WeekThis Week8
This MonthThis Month476
All DaysAll Days233805
Top : 04-09-2017 : 9195
IP Anda :117.102.77.58
Logged In Users 0
Sedang Online : 1

Login Form

 

Terbaru

Daftar tutorial terbaru di website ini beserta list artikel lain dalam kategori ini. klik disini untuk membuka halaman nya